Forum³

World anchor not working.

2 replies
Posts:
5
Votes:
+1
Expert
Royal
Royal Expert
Royal Elite
V³ Citizen
I bought Royal on thursday, 17th december 2015. I basically bought the rank just to get access to a world anchor and those power flowers that comes with it. The next day i couldnt wait to get home from school and collect my rm and dm it had produced. When i finally got home and logged on, i saw that the world anchor wasnt working? I left the server with 10rm in the condendser, and came back with 10rm. I was gone for about 12 hours. So i decided to try to break that one, and make a new one just to see if it would work. This time i even toggeled chunk grid in the minimap settings, to make sure i put it in the same chunks as my power flowers.

This morning i woke up and was very dissapointed. It had done nothing, absolutely nothing :(. Is there anything anyone can do about this? I really dont want that $37.50 to be a waste :/ Help is very, VERY much appriciated :d
Posted Dec 19, 15 · OP · Last edited Dec 19, 15 by InsaneTedd...
Thowee aGG
Gecko's Guardian
Posts:
445
Votes:
+134
Level 5
LEVEL 5
Admins
Owner
Tekkit³ Supporter
Citizen
V³ Citizen
When the server restarts, the world anchor stops working until that chunk is next loaded by a player. We will try and look into a way to resolve this.
Posted Dec 19, 15
Like
x 1
x 1
List
Undo
Posts:
5
Votes:
+1
Expert
Royal
Royal Expert
Royal Elite
V³ Citizen
Ok :) This is much appriciated!
Posted Dec 19, 15 · OP
Top Posters
NoticeNotices